Welcome To Help Me Tattoo

To get the most from our website you will first need to register.
Some areas will be locked for Premium members only, so if you like what you see, please consider an upgrade.

Register Log in

Problem Site Slowed Down Since Software Updates


MalligaMallan

Donator  
Premium
Joined
17 Dec 2014
Messages
2,822
Location
Stockholm
Media
21
First Name
Malin
Gender
Female
Everything seems a lot slower on the forum now, or at least in private conversation feed. Not only me has noticed this.

Just thought I'd let you know, Lucy ๐Ÿ˜Œ
 

Lucy Locket

Admin
Joined
22 Mar 2009
Messages
429
Location
GB
First Name
Lucy
Gender
Female
Everything seems a lot slower on the forum now, or at least in private conversation feed. Not only me has noticed this.

Just thought I'd let you know, Lucy ๐Ÿ˜Œ
There is a flood check in place that requires 3 minutes between messages to discourage targeted spam abuse. Is this what you mean?
 

MalligaMallan

Donator  
Premium
Joined
17 Dec 2014
Messages
2,822
Location
Stockholm
Media
21
First Name
Malin
Gender
Female
No, that's not what I'm thinking of. The page takes very long time to load in private conversation, and when I'm typing it's like it's reacting so slowly so I can't use my Swype function. It works better out here in the open feed (But not good). And when using the smiley it takes a long time for them to load, and a long time when you clicked on one before it's loaded, and it takes a long time before you can leave the box with smileys.

I thought it was because of my phone, but then @balooka noticed the same, both on his phone, iPad and computer.
 

Lucy Locket

Admin
Joined
22 Mar 2009
Messages
429
Location
GB
First Name
Lucy
Gender
Female
No, that's not what I'm thinking of. The page takes very long time to load in private conversation, and when I'm typing it's like it's reacting so slowly so I can't use my Swype function. It works better out here in the open feed (But not good). And when using the smiley it takes a long time for them to load, and a long time when you clicked on one before it's loaded, and it takes a long time before you can leave the box with smileys.

I thought it was because of my phone, but then @balooka noticed the same, both on his phone, iPad and computer.
Do you have lots of private messages? The page has to query the database before it loads the conversations lists. We can not view messages to keep track, BUT if you have too many, it may trigger spam alerts which will lead to page load timers. If you have messages you can delete (From a long time ago), please remove them as this causes the extended load times. Usually around 50 saved conversations will trigger this.
 

Lucy Locket

Admin
Joined
22 Mar 2009
Messages
429
Location
GB
First Name
Lucy
Gender
Female
Everything seems a lot slower on the forum now, or at least in private conversation feed. Not only me has noticed this.

Just thought I'd let you know, Lucy ๐Ÿ˜Œ
We've spoken to a specialist today and been told of a problem with one of the extension versions on the server. We will look into getting this rectified when we get a more solid diagnosis. It may not be the problem, but we like to keep everything upto date and as fast loading as possible.
Has anyone else noticed any slow down?
 

MalligaMallan

Donator  
Premium
Joined
17 Dec 2014
Messages
2,822
Location
Stockholm
Media
21
First Name
Malin
Gender
Female
Do you have lots of private messages? The page has to query the database before it loads the conversations lists. We can not view messages to keep track, BUT if you have too many, it may trigger spam alerts which will lead to page load timers. If you have messages you can delete (From a long time ago), please remove them as this causes the extended load times. Usually around 50 saved conversations will trigger this.
You mean separate private conversations? I have 46. I want to save some of them, but will delete the rest.

What about many postings in one and same thread? Is it better to start a new thread every now and then, than to post too many comments in one and same thread? Or doesn't it matter?

Actually I have problems typing out here in the open feed as well. And I already started avoiding using smileys because they take for ever out here too.
 

Lucy Locket

Admin
Joined
22 Mar 2009
Messages
429
Location
GB
First Name
Lucy
Gender
Female
Nothing to do with threads, posts or messages should slow it down at all. We have more than enough capacity on the server to cope.
We aren't experiencing this, so it's hard to pinpoint your cause.
Will keep you updated.
 

Lucy Locket

Admin
Joined
22 Mar 2009
Messages
429
Location
GB
First Name
Lucy
Gender
Female
Have you noticed the problems in the last couple of days @MalligaMallan ? We found a bug in the emoji section of the posting editor.
 

Lucy Locket

Admin
Joined
22 Mar 2009
Messages
429
Location
GB
First Name
Lucy
Gender
Female
What are you using to view the site? Mobile, iPhone, iPad, Android or PC?
If an Apple product, have u tried installing Firefox browser? @Dazza is having trouble with viewing full images from thumbnails. Does anyone else have trouble with images on iphone/ iPad?
We can then try to narrow it down through your feedback..
 

balooka

Premium
Joined
14 Nov 2017
Messages
295
Location
Netherlands
First Name
Jay
Gender
Male
You probably have validated performance, but did you check gzip on your JS files? If you do a performance test, the (static) caching scores an F. Also, your using Plesks 301 to the /forums and if you run an analysis on that it takes about .9 seconds to get there.

I did the same on Plesk / Let's encrypt a while back and got the same delay when adding certs and using the permanent 301 redirect option in Plesk.

I have no problems with thumbnails in Chrome, Vivaldi or FireFox on MacOs, btw.

But that's from my end :)
 

MalligaMallan

Donator  
Premium
Joined
17 Dec 2014
Messages
2,822
Location
Stockholm
Media
21
First Name
Malin
Gender
Female
I'm using my Samsung android phone, when clicking on an notification it takes 20sec before it has loaded the thread so I can scroll down to see the actual comment. If I do it before it has loaded it is all black, no comments at all shows on that page.

I seem to have no problems on my iPad. Didn't try my computer yet (never at it).
 

Dazza

Donator  
Premium
Joined
25 Jul 2016
Messages
675
Location
Perth
Media
9
First Name
Daryl
Gender
Male
Iโ€™m using an iPad Pro to view the site ,and google chrome ,I will download Firefox and see if it helps
 

Dazza

Donator  
Premium
Joined
25 Jul 2016
Messages
675
Location
Perth
Media
9
First Name
Daryl
Gender
Male
No viewing through Firefox,same problem,only loads half the pictures
 

MalligaMallan

Donator  
Premium
Joined
17 Dec 2014
Messages
2,822
Location
Stockholm
Media
21
First Name
Malin
Gender
Female
@Lucy Locket Things work better now! At least tonight. Not perfect, but far better :)

At the moment it instead freezes when I want to click ie next page in a thread, or post a comment.
 

Lucy Locket

Admin
Joined
22 Mar 2009
Messages
429
Location
GB
First Name
Lucy
Gender
Female
Is your browser app upto date @MalligaMallan ? I am using Samsung s6 and s9 and dont have any issues. It is being looked at on Monday by a tech, so hopefully will improve then.
 


Top